Rubicon Performance Analytics Issue

Minor incident STAQ Data Ingestion Rubicon Performance Analytics
2020-04-15 13:29 UTC · 1 day, 1 hour, 41 minutes

Updates

Resolved

STAQ is again collecting data for Rubicon Performance Analytics. Any missing data has been recollected.

November 4, 2021 · 15:24 UTC
Monitoring

STAQ is currently unable to collect data for Rubicon Performance Analytics. Rubicon has determined the cause and anticipate a resolution by April 16. Please see the Rubicon Status Page for more information.

November 4, 2021 · 15:24 UTC
Investigating

STAQ is currently unable to collect data for Rubicon Performance Analytics. Engineers are investigating, and additional information will be posted when the cause is identified.

November 4, 2021 · 15:24 UTC

← Back