Data loading slowly across multiple STAQ accounts

Major incident STAQ UI
2023-06-05 11:00 UTC · 10 hours, 40 minutes

Updates

Resolved

Dashboards and reports are now loading appropriately. We were experiencing significant resources being used by a subset of reporting. This has been corrected in reports for now and we are looking at actions to remediate this type of event going forward.

June 5, 2023 · 21:39 UTC
Issue

We are seeing slow data loading on STAQ across multiple accounts. This issue is actively being investigated

June 5, 2023 · 16:29 UTC

← Back