Data Collection is failing across Yahoo SSP (Seller) (formerly Verizon Media) connections

Minor incident STAQ Data Ingestion Verizon Media: Ad Platforms SSP
2024-02-16 14:49 UTC · 2 weeks, 5 days, 4 hours, 10 minutes

Updates

Resolved

API calls have now been consistently succeeding across connections for several days, following an update made on the Yahoo side to resolve the issue.

March 6, 2024 · 19:00 UTC
Issue

We are seeing API calls for data collection consistently fail across Yahoo SSP (Seller) connections for the last several days. This appears to be a platform level issue and we are in touch with the platform’s support team.

February 16, 2024 · 14:49 UTC

← Back