Xandr collections are behind

Minor incident STAQ Data Ingestion AppNexus
2024-03-18 14:03 UTC · 5 hours, 53 minutes

Updates

Resolved

“Jobs are now caught up on Xandr through yesterday.”

March 18, 2024 · 19:56 UTC
Issue

Collections are behind on Xandr connections due to a technical issue with collections which has now been resolved. Recollections are in progress and we hope to be fully caught up by this afternoon in EST.

March 18, 2024 · 14:03 UTC

← Back