STAQ UI is now loading data across accounts

Major incident STAQ UI
2024-03-27 18:05 UTC · 31 minutes

Updates

Resolved

The STAQ UI is now loading data again across all accounts.

March 27, 2024 · 18:36 UTC
Issue

We are currently not loading data in the STAQ UI across all customer accounts. Engineering is actively working on the resolution.

March 27, 2024 · 18:05 UTC

← Back