Yahoo SSP (Seller) connections are succeeding - CTR field deprecated

Minor incident STAQ Data Ingestion Verizon Media: Ad Platforms SSP
2024-04-03 12:39 UTC · 5 days, 1 hour, 5 minutes

Updates

Resolved

After working with the platform, we have identified that the CTR field should remain deprecated (it will show as N/A going forward) in the existing datasets being pulled into STAQ. This field value can be calculated within STAQ as needed. Please reach out via a support ticket with any questions relating to this field.

April 8, 2024 · 13:44 UTC
Issue

Yahoo SSP (Seller) (formerly Verizon Media) connections are now succeeding across all customers for now, with the removal of the CTR field (which will display as null for now), the collection of which was causing failures on the platform’s API. We are working with the platform to be able to set this field back live again as soon as possible.

April 3, 2024 · 12:39 UTC

← Back