Undertone API will no longer be available due to their 2FA implementation

Minor incident STAQ Data Ingestion Undertone Udrive
2024-04-10 18:52 UTC · 1 week, 5 days, 19 hours, 17 minutes, 1 second

Updates

Resolved

Undertone has indicated that it will no longer be possible for us to collect via the method we’ve been using (API URL), due to their implementation of 2FA. They believe that the best next step would be to set up a custom email connection. Support and/or solutions will be reaching out to impacted customers to work on the set up of these custom email connections.

April 23, 2024 · 14:09 UTC
Issue

Undertone has indicated that it will no longer be possible for us to collect via the method we’ve been using (API URL), due to their implementation of 2FA. They believe that the best next step would be to set up a custom email connection. Support and/or solutions will be reaching out to impacted customers to work on the set up of these custom email connections.nce we have further information on timeline to resolution.

April 10, 2024 · 18:52 UTC

← Back