OpenX Data Services connections are now collecting successfully across customers

Minor incident STAQ Data Ingestion OpenX Data Services
2024-04-15 13:34 UTC · 2 days, 46 minutes

Updates

Resolved

OpenX Data Services connections are now succeeding across all customers, after a fix to the issues was released by the platform. We are now recollecting missing dates and expect all data to be up to date for these connections by the end of business today in Eastern time. We are working with the platform to mitigate any future issues.

April 17, 2024 · 14:19 UTC
Issue

We are seeing failures across the board for OpenX Data Services connections, due to a platform level issue. We have reached out to OpenX and will continue to work with them to resolve the issues and recollect any missing dates once it is resolved.

April 15, 2024 · 13:34 UTC

← Back