Scheduled Emails for Reports are sending and caught up

Minor incident STAQ Data Pushes Scheduled Emails
2024-04-22 17:40 UTC · 20 hours, 38 minutes

Updates

Resolved

The issue is resolved, and all scheduled emails which were missed while the issue was ongoing have now been successfully sent.

April 23, 2024 · 14:18 UTC
Investigating

We have resolved the issue and any reports scheduled to be sent since 3pm EDT will trigger as expected. We are still investigating how to trigger the reports which were missed while this issue was ongoing - from this morning through early afternoon.

April 22, 2024 · 20:00 UTC
Issue

We have resolved the issue and any reports scheduled to be sent since 3pm EDT will trigger as expected. We are still investigating how to trigger the reports which were missed while this issue was ongoing - from this morning through early afternoon.

April 22, 2024 · 17:40 UTC

← Back