STAQ Application is now consistently loading

Major incident STAQ UI
2024-05-03 14:44 UTC · 32 minutes

Updates

Resolved

The issues we were seeing with time outs and load failures are now resolved.

May 3, 2024 · 15:16 UTC
Issue

We are seeing the STAQ UI timing out and failing to load intermittently. Engineering is actively investigating the issue.

May 3, 2024 · 14:44 UTC

← Back