Springserve connections are now succeeding across all customers

Minor incident STAQ Data Ingestion SpringServe
2024-05-14 15:45 UTC · 22 hours, 23 minutes

Updates

Resolved

Issues with Springserve connection failures are now resolved across all customers. These were due to an issue with authentication on the Springserve side which has been fixed. Recollections for any missing data are underway.

May 15, 2024 · 14:08 UTC
Issue

We are seeing SpringServe connections failing with authentication failure messages across customer accounts today. We are in touch with Springserve directly to determine the root cause and the fix.

May 14, 2024 · 15:45 UTC

← Back