Yahoo SSP (Seller) connections

Minor incident STAQ Data Ingestion Verizon Media: Ad Platforms SSP
2024-06-17 12:33 UTC · 4 weeks, 1 day, 1 hour, 33 minutes

Updates

Update

Solutions is actively working with impacted customers to replace the ‘Revenue’ field appropriately. Please create a support ticket if you note any issues in your Yahoo revenue field going forward.

July 16, 2024 · 14:22 UTC
Resolved

After issues with the deprecation of the ‘Revenue’ field (publisherRevenueRtb1M), the platform was failing, which caused us to remove this field from our collections to ensure all other data could be collected. Solutions has identified the appropriate field with which to replace this value - in most cases ‘Net Revenue’ (dependent on customer) and is working on implementing this appropriately with each customer.

July 16, 2024 · 14:06 UTC
Investigating

We have determined that the issue causing Yahoo SSP (Seller) (formerly Verizon Media) connections to fail across all customers is related to the Revenue field. We have temporarily removed this field from our extractor, and are recollecting the missing dates without revenue. We will also reach out to Yahoo to determine the appropriate field to replace this, if it has been deprecated.

June 18, 2024 · 15:07 UTC
Issue

Yahoo SSP (Seller) (formerly Verizon Media) connections are failing across all customers. We are actively investigating the issue and working on a resolution.

June 17, 2024 · 12:33 UTC

← Back