STAQ Data is now successfully loading in the UI

Major incident STAQ UI
2024-07-17 20:35 UTC · 46 minutes

Updates

Resolved

Data loading issues in the UI have resolved, but will be monitored for some time.

July 17, 2024 · 21:21 UTC
Issue

Dashboards, Reports and Sources are not loading in the STAQ UI. Engineering is actively investigating, and we will update ASAP.

July 17, 2024 · 20:35 UTC

← Back