Dashboards and Reports API is Not Loading

Major incident STAQ UI
2024-07-30 17:41 UTC · 2 hours, 38 minutes

Updates

Resolved

Dashboards and reports are again loading in the UI. Following the return to loading we did see some residual slowness which has now also resolved. We will be continuing an active investigation into the root causes, and taking remediation steps.

July 30, 2024 · 20:19 UTC
Issue

Engineering team is actively working on the issue

July 30, 2024 · 17:41 UTC

← Back