Alerts are now sending in STAQ

Major incident STAQ Report Processing
2024-08-06 11:35 UTC · 1 day, 2 hours, 3 minutes

Updates

Resolved

Alerts are now successfully sending in STAQ, as of this morning. Alerts which were missed during the downtime will not be sent, but any alerts which meet criteria going forward will send.

August 7, 2024 · 13:39 UTC
Investigating

The engineering team is actively working on a resolution, and we anticipate that Alerts will again be live by morning in EST tomorrow (Wednesday 8/7/24). We will have a further status update then to confirm.

August 6, 2024 · 16:51 UTC
Issue

Alerts have not been sending from STAQ production since 8/3/24. Engineering is actively investigating the issue for resolution ASAP.

August 6, 2024 · 11:35 UTC

← Back