STAQ App Authentication Issues

Major incident STAQ UI
2024-09-16 16:59 UTC · 5 hours, 17 minutes

Updates

Resolved

Authentication issues have been resolved. If you run into issues, please reach out to support@staq.com

September 16, 2024 · 22:16 UTC
Monitoring

Users should be able to authenticate in the STAQ app. We’ll continue monitoring

September 16, 2024 · 19:43 UTC
Issue

Select users are incurring issues signing in to the STAQ app. Engineering is actively investigating.

September 16, 2024 · 16:59 UTC

← Back