Rubicon (Magnite) Collections Failures

Minor incident STAQ Data Ingestion Rubicon Performance Analytics
2024-09-30 15:30 UTC · 3 weeks, 1 day, 2 hours, 3 minutes

Updates

Resolved

Issue resolved

October 22, 2024 · 17:33 UTC
Investigating

Collections are coming through.
Please create a support ticket if you note any issues.

October 5, 2024 · 01:26 UTC
Investigating

Recollections are for missing dates are in progress and will come through over the coming few days. Engineering is continuing to monitor.

October 1, 2024 · 15:41 UTC
Issue

Rubicon collections are failing across clients. Our team is investigating the issue.

September 30, 2024 · 15:30 UTC

← Back