Yahoo SSP (Seller) API Outage

Minor incident STAQ Data Ingestion Verizon Media: Ad Platforms SSP
2024-11-08 21:40 UTC · 1 week, 6 days, 16 hours, 17 minutes

Updates

Resolved

Yahoo deprecated a subset of fields from their API causing failures. STAQ engineering has removed the problematic fields per guidance from Yahoo. Missing data is currently being collected for impacted clients.

November 22, 2024 · 13:57 UTC
Issue

Failures are occuring on the Yahoo SSP (Seller) platform. We’re investigating these issues.

November 8, 2024 · 21:40 UTC

← Back