Data Collection Delay - Select Clients

Major incident STAQ Report Processing
2024-12-05 17:01 UTC · 7 hours, 10 minutes

Updates

Resolved

The impacted data cluster is live and missing data has been recollected.

December 6, 2024 · 00:11 UTC
Issue

There was an outage on a single data cluster. Select clients will be experiencing data delays. Engineering is actively working on restoring the cluster and will be recollecting missing data.

December 5, 2024 · 17:01 UTC

← Back