Delivery Issues on Select S3 Outbound Pushes
Minor incident
STAQ Data Pushes
Scheduled Emails
Report Exports
2024-12-12 22:02 UTC
· 1 week, 3 days, 21 hours, 41 minutes
Updates
Resolved
December 23, 2024 · 19:43 UTC
Report push failures have been resolved. Please reach out to support@staq.com if there are any issues.
Issue
December 12, 2024 · 22:02 UTC
Engineering is reviewing a delivery issue with select S3 outbound pushes. We’ll provide an additional update once corrective action is in place.
← Back