Encountering failures when attempting to collect data

Minor incident STAQ Data Ingestion Rubicon Performance Analytics
2024-12-26 16:29 UTC · 4 days, 1 hour, 35 minutes

Updates

Resolved

Impacted Rubicon connections are collecting.Please reach out to support@staq.com if there are any issues

December 30, 2024 · 18:04 UTC
Issue

we are encountering failures when attempting to collect data from Magnite//Rubicon’s extractor for a subset of clients. We are attempting recollections.

December 26, 2024 · 16:29 UTC

← Back