Rubicon API Delays for Select Clients
Minor incident
STAQ Data Ingestion
Rubicon Performance Analytics
2025-03-07 15:48 UTC
· 3 weeks, 5 days, 23 hours, 22 minutes
Updates
Resolved
April 3, 2025 · 15:07 UTC
“Rubicon collections are coming through. If you’re facing any issues, please reach out to support_staq@operative.com”
Issue
March 7, 2025 · 15:48 UTC
Our team has detected data delays for a subset of clients using the Rubicon API. The team is in the process of reaching out to Rubicon for additional information.
← Back