LiveIntent Platform Failure

Minor incident STAQ Data Ingestion LiveIntent
2025-04-03 13:26 UTC · 1 week, 4 days, 23 hours, 32 minutes

Updates

Resolved

Our team has incorporated LiveIntent’s updates into their API. Collection missions are completing successfully. Out team is in the process of recollecting missing data

April 15, 2025 · 12:59 UTC
Investigating

LiveIntent has confirmed changes in the API. Our team is working to implement the recommended updates.

April 11, 2025 · 15:42 UTC
Issue

LiveIntent is down across clients. The team is working on out reach to LiveIntent for additional investigation.

April 3, 2025 · 13:26 UTC

← Back