Magnite CTV Publisher (fka Telaria) Outage

Minor incident STAQ Data Ingestion Telaria
2025-06-11 13:28 UTC · 22 hours, 57 minutes

Updates

Resolved

Magnite confirmed issues on their end causing connection errors. Magnite has resolved the issue and connections are collecting successfully.

June 12, 2025 · 12:25 UTC
Issue

Magnite CTV Publisher (fka Telaria) is incurring errors this morning across. The STAQ team is investigating.

June 11, 2025 · 13:28 UTC

← Back