Google Ad Manager (GAM) Field Changes

Minor incident STAQ Data Ingestion Google Ad Manager
2025-06-20 21:15 UTC · 1 week, 5 days, 18 hours, 48 minutes

Updates

Resolved

Impacted connections have been updated. Collections are ongoing for a small subset of connections. If you see any issues, please reach out to support_staq@operative.com

July 3, 2025 · 16:03 UTC
Issue

Google has updated naming conventions for several revenue fields in their API, including:

  • Ad server CPM, CPC, CPD, and vCPM revenue
  • Total CPM, CPC, CPD, and vCPM revenue

Our team is updating the affected field mappings to restore full data collection.

June 20, 2025 · 21:15 UTC

← Back