Pubmatic Issue

Minor incident STAQ Data Ingestion PubMatic
2020-08-10 19:03 UTC · 2 weeks, 22 hours, 13 minutes

Updates

Resolved

The issue appears to be resolved. Data is be recollect as necessary.

November 4, 2021 · 15:24 UTC
Monitoring

STAQ is continues to be unable to consistently collect data for Pubmatic. Both the STAQ and Pubmatic engineering teams have made this issue a priority and are working together to resolve the issue.

November 4, 2021 · 15:24 UTC
Monitoring

STAQ is continues to be unable to consistently collect data for Pubmatic. Engineers have reached out to Pubmatic, who has assigned engineers to look at the issue.

November 4, 2021 · 15:24 UTC
Monitoring

STAQ is currently unable to collect data for Pubmatic. Engineers are working with Pubmatic to identify the on-going issue.

November 4, 2021 · 15:24 UTC
Monitoring

STAQ is currently unable to collect data for Pubmatic. Engineers have reached out to Pubmatic, and additional information will be posted when the cause is identified.

November 4, 2021 · 15:24 UTC

← Back