Magnite CTV (fka Telaria) Ingestion Errors
Minor incident
STAQ Data Ingestion
Telaria
2025-10-08 14:02 UTC
· 2 hours, 41 minutes
Updates
Resolved
October 8, 2025 · 16:42 UTC
The 10/7 errors we encountered were due to an API issue on Magnite’s end.
We are re-triggering collections. The majority of 10/7 collections have successfully completed.
Investigating
October 8, 2025 · 14:02 UTC
Magnite CTV is facing ingestion errors for 10/7 collections. We are currently reviewing and will provide updates as additional information in uncovered.
← Back
Platform Status