Magnite CTV (fka Telaria) Collection Errors
Minor incident
STAQ Data Ingestion
Telaria
2025-11-12 15:45 UTC
· 1 day, 23 hours, 9 minutes
Updates
Resolved
November 14, 2025 · 14:54 UTC
The vendor side error has cleared and Magnite CTV is collecting data again.
Issue
November 12, 2025 · 15:45 UTC
The Magnite CTV API is facing vendor side errors. We’re notifying the Magnite and will monitor collections this morning. Please reach out to your Magnite CTV representative for additional information.
← Back
Platform Status