Scheduled Email (Outbound) Issues
Minor incident
STAQ Data Pushes
Scheduled Emails
2026-01-13 23:35 UTC
· 2 days, 17 hours, 23 minutes
Updates
Resolved
January 16, 2026 · 16:58 UTC
This issue has been resolved and scheduled email pushes are functioning normally.
Issue
January 13, 2026 · 23:35 UTC
Scheduled email delivery is currently impacted. Our engineering team is investigating the issue and working to restore normal service.
← Back
Platform Status