Google Campaign Manager (DCM) Collections - Increased Skipped Profiles

Minor incident STAQ Data Ingestion Google Campaign Manager
2026-03-27 14:22 UTC · 2 days, 21 hours, 48 minutes

Updates

Resolved

The issue has been resolved.

March 30, 2026 · 12:09 UTC
Issue

Due to an API update, collections from DCM (Google Campaign Manager) API may only return data for a subset of profiles. Our team is actively working to update this integration. Deployment is planned for early next week. We will follow with more updates.

March 27, 2026 · 14:22 UTC

← Back