Collection Issues for Xandr (AppNexus)

Minor incident STAQ Data Ingestion AppNexus
2026-05-15 19:11 UTC · 5 days, 19 hours, 40 minutes

Updates

Resolved

Everything is fixed and backfill is complete.

May 21, 2026 · 14:52 UTC
Monitoring

Appnexus update has been made. We are now recollecting missing dates which will complete later today.

May 15, 2026 · 19:11 UTC

← Back