STAQ Data Push Delays

Minor incident STAQ Data Pushes Scheduled Emails Report Exports
2026-07-29 15:08 UTC · 1 day, 9 hours

Updates

Resolved

This issue has been resolved and data pushes are functioning normal**

July 31, 2026 · 00:09 UTC
Monitoring

Push missions have resumed and many have completed successfully. We are continuing to monitor these through today.

July 29, 2026 · 16:27 UTC
Issue

Delays for data push delivery have been observed for multiple accounts. Our engineering team is investigating the issue and working to restore normal service.

July 29, 2026 · 15:08 UTC

← Back