Collection Failures
Major incident
STAQ Data Ingestion
Verizon Media: Ad Platforms SSP
2026-08-06 13:39 UTC
· 1 week, 4 hours, 48 minutes
Updates
Resolved
August 13, 2026 · 18:23 UTC
Yahoo API is back operational following an API update. This may require updating credentials in the Connection Manager. Please look out for an email from our Support team.
Issue
August 6, 2026 · 13:39 UTC
Yahoo has updated their authentication method. Our engineering team is implementing the necessary changes to maintain service continuity.
← Back
Platform Status