Criteo Issue

Minor incident STAQ Data Ingestion Criteo Publisher Marketplace
2021-03-16 20:10 UTC · 6 days, 20 hours, 32 minutes

Updates

Resolved

This issue has been resolved.

November 4, 2021 · 15:25 UTC
Update

Criteo has acknowledged that their Publisher API is having issues that result in occasional timeouts and longer processing time.

November 4, 2021 · 15:25 UTC
Issue

STAQ is currently unable to collect data for Criteo. Engineers are investigating, and additional information will be posted when the cause is identified.

November 4, 2021 · 15:25 UTC

← Back