Dashboards not appearing in STAQ UI

Major incident STAQ UI
2022-01-10 14:33 UTC · 16 minutes

Updates

Resolved

The issue has been resolved. The STAQ API service that provides dashboard definitions experienced an issue, which has been resolved.

Engineering will continue to monitor the services to ensure normal functionality is maintained.

January 10, 2022 · 14:49 UTC
Investigating

Engineering is investigating an issue related to dashboards not appearing in the UI. Data collection and processing is not affected.

January 10, 2022 · 14:34 UTC

← Back